Burp SuiteでBad storeを使う

最新バージョンのBurp suite(2022.8.5)でBad storeを起動しようとすると、Failed to create a new resolver と表示され、 Bad Storeが起動できませんでした。

Bad Storeはこちらから。

色々試した結果、Burpのバージョンが新しいとBad Storeが起動しないようです。
起動するバージョンは 2022.2.5。

Professional / Community 2022.2.5

このバージョンにBad Storeを導入したらすんなり起動しました。
Chromeブラウザではなぜかダウンロードできず、Firefoxではダウンロードできました。(なぜだろう

動かした内容については別途書く予定です。

最後に
素敵なブログがたくさん集まる「にほんブログ村」。お気に入りのブログが見つかるかも…

ブログランキング・にほんブログ村へにほんブログ村

コメントを残す

メールアドレスが公開されることはありません。必須項目には印がついています *

CAPTCHA